summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/rtems/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/rtems/Makefile.am')
-rw-r--r--cpukit/libnetworking/rtems/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/rtems/Makefile.am b/cpukit/libnetworking/rtems/Makefile.am
index 149b3439c9..3a81229a67 100644
--- a/cpukit/libnetworking/rtems/Makefile.am
+++ b/cpukit/libnetworking/rtems/Makefile.am
@@ -10,7 +10,7 @@ C_FILES = sghostname.c issetugid.c rtems_glue.c rtems_syscall.c \
rtems_bootp.c rtems_showmbuf.c rtems_showroute.c rtems_showifstat.c \
rtems_showipstat.c rtems_showicmpstat.c rtems_showtcpstat.c \
rtems_showudpstat.c rtems_select.c mkrootfs.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)