summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/lib/Makefile.am')
-rw-r--r--cpukit/libnetworking/lib/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/cpukit/libnetworking/lib/Makefile.am b/cpukit/libnetworking/lib/Makefile.am
index 723960c0dc..e0a2a6de7d 100644
--- a/cpukit/libnetworking/lib/Makefile.am
+++ b/cpukit/libnetworking/lib/Makefile.am
@@ -11,9 +11,9 @@ C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
-include $(top_srcdir)/../../../../automake/multilib.am
-include $(top_srcdir)/../../../../automake/compile.am
-include $(top_srcdir)/../../../../automake/lib.am
+include $(top_srcdir)/../automake/multilib.am
+include $(top_srcdir)/../automake/compile.am
+include $(top_srcdir)/../automake/lib.am
#
# Add local stuff here using +=
@@ -30,4 +30,4 @@ all-local: $(ARCH) $(OBJS) $(LIB)
EXTRA_DIST = README getprotoby.c rtems_bsdnet_ntp.c syslog.c tftpDriver.c
-include $(top_srcdir)/../../../../automake/local.am
+include $(top_srcdir)/../automake/local.am