summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/kern/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/kern/Makefile.am')
-rw-r--r--cpukit/libnetworking/kern/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cpukit/libnetworking/kern/Makefile.am b/cpukit/libnetworking/kern/Makefile.am
index 0049bf667e..4d972c9eff 100644
--- a/cpukit/libnetworking/kern/Makefile.am
+++ b/cpukit/libnetworking/kern/Makefile.am
@@ -5,7 +5,7 @@
LIB = $(ARCH)/lib.a
C_FILES = kern_subr.c uipc_domain.c uipc_mbuf.c uipc_socket.c uipc_socket2.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES)