summaryrefslogtreecommitdiffstats
path: root/cpukit/libnetworking/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libnetworking/Makefile.am')
-rw-r--r--cpukit/libnetworking/Makefile.am11
1 files changed, 6 insertions, 5 deletions
diff --git a/cpukit/libnetworking/Makefile.am b/cpukit/libnetworking/Makefile.am
index 78ca619175..e2123f250f 100644
--- a/cpukit/libnetworking/Makefile.am
+++ b/cpukit/libnetworking/Makefile.am
@@ -2,10 +2,11 @@
## $Id$
##
-ACLOCAL_AMFLAGS = -I ../../../aclocal
+ACLOCAL_AMFLAGS = -I ../../../../aclocal
-SUBDIRS = arpa kern machine sys vm lib libc net netinet nfs rtems \
- rtems_servers pppd rtems_telnetd rtems_webserver wrapup
+SUBDIRS = arpa kern machine sys vm lib libc net netinet nfs rtems
+# SUBDIRS += rtems_servers pppd rtems_telnetd rtems_webserver
+SUBDIRS += wrapup
include_HEADERS = \
bpfilter.h loop.h netdb.h opt_ipfw.h opt_mrouting.h \
@@ -23,5 +24,5 @@ all-local: $(PREINSTALL_FILES)
EXTRA_DIST = CHANGELOG
-include $(top_srcdir)/../../../automake/subdirs.am
-include $(top_srcdir)/../../../automake/local.am
+include $(top_srcdir)/../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../automake/local.am