summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/stackchk/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libmisc/stackchk/Makefile.am')
-rw-r--r--cpukit/libmisc/stackchk/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/cpukit/libmisc/stackchk/Makefile.am b/cpukit/libmisc/stackchk/Makefile.am
index 84e813d8b0..9abd656c19 100644
--- a/cpukit/libmisc/stackchk/Makefile.am
+++ b/cpukit/libmisc/stackchk/Makefile.am
@@ -11,11 +11,13 @@ LIB = $(ARCH)/$(LIBNAME).a
C_FILES = check.c
OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-noinst_HEADERS = internal.h
include_rtems_HEADERS = stackchk.h
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
+noinst_HEADERS = config.h
+noinst_HEADERS += internal.h
+
+include $(top_srcdir)/automake/compile.am
+include $(top_srcdir)/automake/lib.am
$(PROJECT_INCLUDE)/rtems:
@$(mkinstalldirs) $@
@@ -38,4 +40,4 @@ all-local: $(ARCH) $(PREINSTALL_FILES) $(LIB)
EXTRA_DIST = README check.c
-include $(top_srcdir)/../automake/local.am
+include $(top_srcdir)/automake/local.am