summaryrefslogtreecommitdiffstats
path: root/cpukit/libmisc/dumpbuf/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libmisc/dumpbuf/Makefile.am')
-rw-r--r--cpukit/libmisc/dumpbuf/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/cpukit/libmisc/dumpbuf/Makefile.am b/cpukit/libmisc/dumpbuf/Makefile.am
deleted file mode 100644
index 7bcd22e46e..0000000000
--- a/cpukit/libmisc/dumpbuf/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-LIBNAME = libdumpbuf-tmp
-LIB = $(ARCH)/$(LIBNAME).a
-
-C_FILES = dumpbuf.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
-
-H_FILES = dumpbuf.h
-
-OBJS = $(C_O_FILES)
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../automake/lib.am
-
-$(PROJECT_INCLUDE)/rtems:
- @$(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/rtems/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(LIB): $(OBJS)
- $(make-library)
-
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/rtems \
- $(H_FILES:%=$(PROJECT_INCLUDE)/rtems/%)
-
-all-local: $(ARCH) $(PREINSTALL_FILES) $(OBJS) $(LIB)
-
-.PRECIOUS: $(LIB)
-
-EXTRA_DIST = dumpbuf.c dumpbuf.h
-
-include $(top_srcdir)/../../../automake/local.am