summaryrefslogtreecommitdiffstats
path: root/cpukit/libfs/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libfs/wrapup/Makefile.am')
-rw-r--r--cpukit/libfs/wrapup/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/cpukit/libfs/wrapup/Makefile.am b/cpukit/libfs/wrapup/Makefile.am
deleted file mode 100644
index 37e922e9b9..0000000000
--- a/cpukit/libfs/wrapup/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-##
-## $Id$
-##
-
-LIB = $(ARCH)/libfs.a
-
-include $(top_srcdir)/../automake/multilib.am
-include $(top_srcdir)/../automake/compile.am
-include $(top_srcdir)/../automake/lib.am
-
-IMFSLIB = ../src/imfs/$(ARCH)/libimfs.a
-
-if !UNIX
-DOSFSLIB = ../src/dosfs/$(ARCH)/libdosfs.a
-endif
-
-TMP_LIBS = $(IMFSLIB) $(DOSFSLIB)
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(LIB): $(TMP_LIBS)
- $(RM) $@
- $(RM) -r $(ARCH)
- mkdir $(ARCH)
- cd $(ARCH); for lib in $^; do $(AR) -xv ../$$lib; done
- $(AR) ruv $@ $(ARCH)/*
- $(RANLIB) $@
-
-all-local: $(ARCH) $(LIB)
-
-.PRECIOUS: $(LIB)
-
-include $(top_srcdir)/../automake/local.am