summaryrefslogtreecommitdiffstats
path: root/cpukit/libblock/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/libblock/Makefile.am')
-rw-r--r--cpukit/libblock/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/cpukit/libblock/Makefile.am b/cpukit/libblock/Makefile.am
index 7124d48e16..f48a5d977c 100644
--- a/cpukit/libblock/Makefile.am
+++ b/cpukit/libblock/Makefile.am
@@ -8,10 +8,12 @@ include $(top_srcdir)/automake/compile.am
if !UNIX
noinst_LIBRARIES = libblock.a
libblock_a_SOURCES = src/bdbuf.c src/blkdev.c src/diskdevs.c src/flashdisk.c \
- src/ramdisk.c src/ide_part_table.c src/show_bdbuf.c \
+ src/ramdisk.c src/ide_part_table.c src/show_bdbuf.c src/nvdisk.c \
+ src/nvdisk-sram.c \
include/rtems/bdbuf.h include/rtems/blkdev.h \
include/rtems/diskdevs.h include/rtems/flashdisk.h \
- include/rtems/ramdisk.h include/rtems/ide_part_table.h
+ include/rtems/ramdisk.h include/rtems/nvdisk.h include/rtems/nvdisk-sram.h \
+ include/rtems/ide_part_table.h
endif
include $(top_srcdir)/automake/local.am