summaryrefslogtreecommitdiffstats
path: root/cpukit/itron/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/itron/include/Makefile.am')
-rw-r--r--cpukit/itron/include/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/cpukit/itron/include/Makefile.am b/cpukit/itron/include/Makefile.am
deleted file mode 100644
index a12590301a..0000000000
--- a/cpukit/itron/include/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-H_FILES = itron.h
-
-noinst_HEADERS = $(H_FILES)
-
-PREINSTALL_FILES = \
-$(PROJECT_INCLUDE) \
-$(noinst_HEADERS:%=$(PROJECT_INCLUDE)/%)
-
-$(PROJECT_INCLUDE):
- @$(mkinstalldirs) $@
-$(PROJECT_INCLUDE)/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-all-am: $(PREINSTALL_FILES)
-debug-am: $(PREINSTALL_FILES)
-profile-am: $(PREINSTALL_FILES)
-
-SUBDIRS = rtems itronsys
-
-include $(top_srcdir)/../../../../automake/subdirs.am
-include $(top_srcdir)/../../../../automake/local.am