summaryrefslogtreecommitdiffstats
path: root/cpukit/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/configure.ac')
-rw-r--r--cpukit/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/cpukit/configure.ac b/cpukit/configure.ac
index fb7c2f911b..c0f5b5186c 100644
--- a/cpukit/configure.ac
+++ b/cpukit/configure.ac
@@ -70,8 +70,8 @@ AC_ARG_ENABLE([deprecated],
[case "${enable_deprecated}" in
yes) ;;
no) ;;
- *) enable_deprecated=yes ;;
-esac],[enable_deprecated=yes])
+ *) enable_deprecated=no ;;
+esac],[enable_deprecated=no])
AM_CONDITIONAL([DEPRECATED],[test "$enable_deprecated" = "yes"])
# HACK: We should use a feature-based configuration.