summaryrefslogtreecommitdiffstats
path: root/cpukit/ada/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/ada/configure.ac')
-rw-r--r--cpukit/ada/configure.ac28
1 files changed, 28 insertions, 0 deletions
diff --git a/cpukit/ada/configure.ac b/cpukit/ada/configure.ac
new file mode 100644
index 0000000000..9e4c8ad1ff
--- /dev/null
+++ b/cpukit/ada/configure.ac
@@ -0,0 +1,28 @@
+## Process this file with autoconf to produce a configure script.
+##
+## $Id$
+
+AC_PREREQ(2.52)
+AC_INIT([rtems-c-src],[_RTEMS_VERSION],[rtems-bugs@OARcorp.com])
+AC_CONFIG_SRCDIR([rtems.adb])
+RTEMS_TOP(../..)
+AC_CONFIG_AUX_DIR(../..)
+
+RTEMS_CANONICAL_TARGET_CPU
+RTEMS_CANONICAL_HOST
+
+AM_INIT_AUTOMAKE([no-define foreign 1.6])
+AM_MAINTAINER_MODE
+
+RTEMS_ENABLE_MULTILIB
+RTEMS_ENABLE_MULTIPROCESSING
+RTEMS_ENV_RTEMSCPU
+RTEMS_CHECK_CPU
+
+# FIXME: For the moment, no reason to check for ada
+# RTEMS_PROG_GNAT
+
+# Explicitly list all Makefiles here
+AC_CONFIG_FILES([Makefile])
+
+AC_OUTPUT