summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/Makefile.am')
-rw-r--r--cpukit/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index 6d1d98ef43..c2d8f6701a 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -7,15 +7,18 @@ ACLOCAL_AMFLAGS = -I aclocal
include $(top_srcdir)/automake/compile.am
include $(top_srcdir)/automake/multilib.am
+# librtemscpu
SUBDIRS = . score rtems sapi posix itron
SUBDIRS += libcsupport libblock libfs
SUBDIRS += libnetworking librpc
SUBDIRS += libmisc
+SUBDIRS += wrapup
+
+# applications
SUBDIRS += httpd
SUBDIRS += ftpd
SUBDIRS += telnetd
SUBDIRS += pppd
-SUBDIRS += wrapup
CLEANFILES =
DISTCLEANFILES =
@@ -132,7 +135,6 @@ include_rtems_HEADERS += libmisc/devnull/devnull.h
include_rtems_HEADERS += libmisc/dumpbuf/dumpbuf.h
## monitor
-
include_rtems_HEADERS += libmisc/monitor/monitor.h
## mw-fb