summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/Makefile.am')
-rw-r--r--cpukit/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index 86c20a9d2d..c84ccc3073 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -105,9 +105,15 @@ endif
include_rtems_HEADERS += include/rtems/concat.h
include_rtems_HEADERS += include/rtems/status-checks.h
-include_rtems_HEADERS += include/rtems/btimer.h
include_rtems_HEADERS += include/rtems/endian.h
+include_rtems_HEADERS += include/rtems/btimer.h
+include_rtems_HEADERS += include/rtems/console.h
+include_rtems_HEADERS += include/rtems/clockdrv.h
+include_rtems_HEADERS += include/rtems/framebuffer.h
+include_rtems_HEADERS += include/rtems/rtc.h
+include_rtems_HEADERS += include/rtems/watchdogdrv.h
+
## should be conditional and only installed for PowerPC, x86, and ARM
include_rtems_HEADERS += include/rtems/irq.h