summaryrefslogtreecommitdiffstats
path: root/cpukit/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cpukit/Makefile.am')
-rw-r--r--cpukit/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/cpukit/Makefile.am b/cpukit/Makefile.am
index 565aa66ce1..14abc8bb6a 100644
--- a/cpukit/Makefile.am
+++ b/cpukit/Makefile.am
@@ -217,6 +217,7 @@ librtemscpu_a_SOURCES += libcsupport/src/rtems_heap_extend.c
librtemscpu_a_SOURCES += libcsupport/src/rtems_heap_extend_via_sbrk.c
librtemscpu_a_SOURCES += libcsupport/src/rtems_heap_greedy.c
librtemscpu_a_SOURCES += libcsupport/src/rtems_heap_null_extend.c
+librtemscpu_a_SOURCES += libcsupport/src/rtems_heap_sbrk_greedy.c
librtemscpu_a_SOURCES += libcsupport/src/rtems_memalign.c
librtemscpu_a_SOURCES += libcsupport/src/rtems_mkdir.c
librtemscpu_a_SOURCES += libcsupport/src/rtems_putc.c