summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/rtems4.11/arm-eabi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/crossrpms/rtems4.11/arm-eabi/Makefile.am')
-rw-r--r--contrib/crossrpms/rtems4.11/arm-eabi/Makefile.am34
1 files changed, 34 insertions, 0 deletions
diff --git a/contrib/crossrpms/rtems4.11/arm-eabi/Makefile.am b/contrib/crossrpms/rtems4.11/arm-eabi/Makefile.am
new file mode 100644
index 0000000000..a04db4403c
--- /dev/null
+++ b/contrib/crossrpms/rtems4.11/arm-eabi/Makefile.am
@@ -0,0 +1,34 @@
+# $Id$
+
+rtems_api = 4.11
+TARGET = arm-rtemseabi4.11
+
+include $(top_srcdir)/mkspec.am
+
+BINUTILS_VERS = 2.21
+BINUTILS_PKGVERS = $(BINUTILS_VERS)
+BINUTILS_RPMREL = 1
+include ../binutils.am
+BINUTILS_OPTS +=
+
+GCC_VERS = 4.6.0
+GCC_PKGVERS = $(GCC_VERS)
+GCC_RPMREL = 1
+
+NEWLIB_VERS = 1.19.0
+NEWLIB_PKGVERS = $(NEWLIB_VERS)
+NEWLIB_RPMREL = `$(GCC_RPMREL)
+include ../gcc.am
+GCC_OPTS += --languages=cxx
+
+GDB_VERS = 7.2
+GDB_PKGVERS = $(GDB_VERS)
+GDB_RPMREL = 1
+include ../gdb.am
+GDB_OPTS +=
+
+# CPUKIT_VERS = 4.10.99.0
+# CPUKIT_PKGVERS = $(CPUKIT_VERS)-YYYYMMDD-R
+# CPUKIT_RPMREL = 1
+# include ../cpukit.am
+# CPUKIT_OPTS +=