summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/rtems4.10/tic4x/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/crossrpms/rtems4.10/tic4x/Makefile.am')
-rw-r--r--contrib/crossrpms/rtems4.10/tic4x/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/contrib/crossrpms/rtems4.10/tic4x/Makefile.am b/contrib/crossrpms/rtems4.10/tic4x/Makefile.am
new file mode 100644
index 0000000000..ada777c2e6
--- /dev/null
+++ b/contrib/crossrpms/rtems4.10/tic4x/Makefile.am
@@ -0,0 +1,25 @@
+# $Id$
+
+TARGET = tic4x-rtems4.9
+
+include $(top_srcdir)/mkspec.am
+
+BINUTILS_VERS = 2.18
+BINUTILS_PKGVERS = $(BINUTILS_VERS)
+BINUTILS_RPMREL = 4%{?dist}
+include ../binutils.am
+BINUTILS_OPTS +=
+
+GCC_VERS = 3.4.6
+GCC_PKGVERS = $(GCC_VERS)
+GCC_RPMREL = 8%{?dist}
+NEWLIB_VERS = 1.16.0
+include ../gcc.am
+GCC_OPTS +=
+
+### rtems doesn't build for the tic4x
+## CPUKIT_VERS = 4.7.99.1
+## CPUKIT_PKGVERS = $(CPUKIT_VERS)-20070510
+## CPUKIT_RPMREL = 0
+## include ../cpukit.am
+## CPUKIT_OPTS +=