summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/rtems4.10/i386/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/crossrpms/rtems4.10/i386/Makefile.am')
-rw-r--r--contrib/crossrpms/rtems4.10/i386/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/contrib/crossrpms/rtems4.10/i386/Makefile.am b/contrib/crossrpms/rtems4.10/i386/Makefile.am
new file mode 100644
index 0000000000..1d2e2e6739
--- /dev/null
+++ b/contrib/crossrpms/rtems4.10/i386/Makefile.am
@@ -0,0 +1,30 @@
+# $Id$
+
+TARGET = i386-rtems4.9
+
+include $(top_srcdir)/mkspec.am
+
+BINUTILS_VERS = 2.18
+BINUTILS_PKGVERS = $(BINUTILS_VERS)
+BINUTILS_RPMREL = 4%{?dist}
+include ../binutils.am
+BINUTILS_OPTS +=
+
+GCC_VERS = 4.3.1
+GCC_PKGVERS = $(GCC_VERS)
+GCC_RPMREL = 13%{?dist}
+NEWLIB_VERS = 1.16.0
+include ../gcc.am
+GCC_OPTS += --languages=cxx
+
+GDB_VERS = 6.8
+GDB_PKGVERS = $(GDB_VERS)
+GDB_RPMREL = 3%{?dist}
+include ../gdb.am
+GDB_OPTS +=
+
+CPUKIT_VERS = 4.7.99.1
+CPUKIT_PKGVERS = $(CPUKIT_VERS)-20070510
+CPUKIT_RPMREL = 0
+include ../cpukit.am
+CPUKIT_OPTS +=