summaryrefslogtreecommitdiffstats
path: root/contrib/crossrpms/rtems4.10/bfin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'contrib/crossrpms/rtems4.10/bfin/Makefile.am')
-rw-r--r--contrib/crossrpms/rtems4.10/bfin/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/contrib/crossrpms/rtems4.10/bfin/Makefile.am b/contrib/crossrpms/rtems4.10/bfin/Makefile.am
new file mode 100644
index 0000000000..a013f81568
--- /dev/null
+++ b/contrib/crossrpms/rtems4.10/bfin/Makefile.am
@@ -0,0 +1,31 @@
+# $Id$
+
+TARGET = bfin-rtems4.9
+
+include $(top_srcdir)/mkspec.am
+
+BINUTILS_VERS = 2.18
+BINUTILS_PKGVERS = $(BINUTILS_VERS)
+BINUTILS_RPMREL = 4%{?dist}
+include ../binutils.am
+BINUTILS_OPTS +=
+
+GCC_VERS = 4.3.1
+GCC_PKGVERS = $(GCC_VERS)
+GCC_RPMREL = 13%{?dist}
+NEWLIB_VERS = 1.16.0
+include ../gcc.am
+GCC_OPTS +=
+
+GDB_VERS = 6.5
+GDB_PKGVERS = $(GDB_VERS)
+GDB_RPMREL = 4%{?dist}
+include ../gdb.am
+GDB_OPTS +=
+
+### bfin's GCC is too broken to be usable
+## CPUKIT_VERS = 4.7.99.1
+## CPUKIT_PKGVERS = $(CPUKIT_VERS)-20070510
+## CPUKIT_RPMREL = 0
+## include ../cpukit.am
+## CPUKIT_OPTS +=