summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/wrapup/configure.ac')
-rw-r--r--c/src/wrapup/configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/wrapup/configure.ac b/c/src/wrapup/configure.ac
index 276b41999a..31a933c8cb 100644
--- a/c/src/wrapup/configure.ac
+++ b/c/src/wrapup/configure.ac
@@ -21,11 +21,11 @@ RTEMS_ENABLE_MULTILIB
RTEMS_ENV_RTEMSBSP
RTEMS_CHECK_CPU
RTEMS_CHECK_CUSTOM_BSP(RTEMS_BSP)
-RTEMS_BSP_ALIAS(${RTEMS_BSP},bspalias)
+RTEMS_CHECK_BSP_CACHE(RTEMS_BSP)
# The bare bsp doesn't have libbsp.a
# FIXME: We should use a feature based check, here
-AM_CONDITIONAL(HAS_LIBBSP,[! test "$bspalias" = "bare"])
+AM_CONDITIONAL(HAS_LIBBSP,[! test "$RTEMS_BSP_FAMILY" = "bare"])
RTEMS_CHECK_NETWORKING(RTEMS_BSP)
if test "$HAS_NETWORKING" = "yes"; then