summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/wrapup/Makefile.am')
-rw-r--r--c/src/wrapup/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/c/src/wrapup/Makefile.am b/c/src/wrapup/Makefile.am
index efc4769393..9aee6922d8 100644
--- a/c/src/wrapup/Makefile.am
+++ b/c/src/wrapup/Makefile.am
@@ -17,7 +17,12 @@ SRCS += \
endif
if HAS_NETWORKING
-SRCS += ../libnetworking/wrapup/$(ARCH)/libnetapps.a
+if HAS_POSIX
+SRCS += ../libnetworking/rtems_webserver/libhttpd$(LIB_VARIANT).a
+endif
+SRCS += ../libnetworking/pppd/libpppd$(LIB_VARIANT).a
+SRCS += ../libnetworking/rtems_servers/libftpd$(LIB_VARIANT).a
+SRCS += ../libnetworking/rtems_telnetd/libtelnetd$(LIB_VARIANT).a
endif
if HAS_RDBG