summaryrefslogtreecommitdiffstats
path: root/c/src/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/wrapup/Makefile.am')
-rw-r--r--c/src/wrapup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/wrapup/Makefile.am b/c/src/wrapup/Makefile.am
index 50908995f9..740b6bf7fe 100644
--- a/c/src/wrapup/Makefile.am
+++ b/c/src/wrapup/Makefile.am
@@ -28,7 +28,7 @@ SRCS = $(LIBBSP) $(LIBNETWORKING) $(LIBRDBG) \
../libchip/serial/$(ARCH)/libserialio.a \
$(wildcard $(PROJECT_RELEASE)/lib/libnetchip$(LIB_VARIANT).a) \
../libmisc/wrapup/$(ARCH)/libmisc.a \
- $(wildcard $(PROJECT_RELEASE)/lib/rtems-ctor$(LIB_VARIANT).o)
+ $(wildcard $(PROJECT_RELEASE)/lib/rtems-ctor$(LIB_VARIANT).$(OBJEXT))
TMPINSTALL_FILES += $(LIB)
@@ -40,7 +40,7 @@ $(LIB): $(SRCS)
test -d $(ARCH) || mkdir $(ARCH)
for f in $(SRCS); do \
case $$f in \
- *.o | *.rel) \
+ *.$(OBJEXT) | *.rel) \
if test -f $(ARCH)/`basename $$f`; then \
if cmp $$f $(ARCH)/`basename $$f`; then \
true; \