summaryrefslogtreecommitdiffstats
path: root/c/src/tests/sptests/spsize/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/tests/sptests/spsize/Makefile.am')
-rw-r--r--c/src/tests/sptests/spsize/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/tests/sptests/spsize/Makefile.am b/c/src/tests/sptests/spsize/Makefile.am
index dfe095cd02..8a7ec4c172 100644
--- a/c/src/tests/sptests/spsize/Makefile.am
+++ b/c/src/tests/sptests/spsize/Makefile.am
@@ -8,7 +8,7 @@ TEST = size
MANAGERS = io
C_FILES = init.c getint.c size.c
-C_O_FILES = $(C_FILES:%.c=${ARCH}/%.o)
+C_O_FILES = $(C_FILES:%.c=${ARCH}/%.$(OBJEXT))
H_FILES = system.h
noinst_HEADERS = $(H_FILES)