summaryrefslogtreecommitdiffstats
path: root/c/src/tests/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/tests/configure.in')
-rw-r--r--c/src/tests/configure.in3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/tests/configure.in b/c/src/tests/configure.in
index e07aeb847e..2699756a45 100644
--- a/c/src/tests/configure.in
+++ b/c/src/tests/configure.in
@@ -44,7 +44,7 @@ RTEMS_CHECK_ITRON_API(RTEMS_BSP)
if test "$tests_enabled" = "yes"; then
# do functionality tests first, then performance tests
- cfg_subdirs="libtests sptests"
+ cfg_subdirs="libtests sptests libffi"
if test "$HAS_MP" = "yes"; then
cfg_subdirs="$cfg_subdirs mptests"
fi
@@ -67,7 +67,6 @@ AC_SUBST(BARE_CPU_MODEL)
AC_CONFIG_SUBDIRS(tools)
AC_CONFIG_SUBDIRS(support)
AC_CONFIG_SUBDIRS(samples)
-AC_CONFIG_SUBDIRS(libffi)
AC_CONFIG_SUBDIRS($cfg_subdirs)
# Explicitly list all Makefiles here