summaryrefslogtreecommitdiffstats
path: root/c/src/tests/configure.in
diff options
context:
space:
mode:
authorJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-13 21:53:38 +0000
committerJoel Sherrill <joel.sherrill@OARcorp.com>2000-06-13 21:53:38 +0000
commitcf1f72ea339287cf6f780b2e34b8092ce08da6b0 (patch)
tree3b6eee762364ef5304ebae3bf5da4e9296eafa29 /c/src/tests/configure.in
parentAdded .cvsignore. (diff)
downloadrtems-cf1f72ea339287cf6f780b2e34b8092ce08da6b0.tar.bz2
Moved i386 and m68k cache management code to libcpu. Everything
now is an implementation of the prototypes in rtems/rtems/cache.h. The libcpu/i386/wrapup directory is no longer needed. The PowerPC needs this done to it.
Diffstat (limited to 'c/src/tests/configure.in')
-rw-r--r--c/src/tests/configure.in3
1 files changed, 1 insertions, 2 deletions
diff --git a/c/src/tests/configure.in b/c/src/tests/configure.in
index e07aeb847e..2699756a45 100644
--- a/c/src/tests/configure.in
+++ b/c/src/tests/configure.in
@@ -44,7 +44,7 @@ RTEMS_CHECK_ITRON_API(RTEMS_BSP)
if test "$tests_enabled" = "yes"; then
# do functionality tests first, then performance tests
- cfg_subdirs="libtests sptests"
+ cfg_subdirs="libtests sptests libffi"
if test "$HAS_MP" = "yes"; then
cfg_subdirs="$cfg_subdirs mptests"
fi
@@ -67,7 +67,6 @@ AC_SUBST(BARE_CPU_MODEL)
AC_CONFIG_SUBDIRS(tools)
AC_CONFIG_SUBDIRS(support)
AC_CONFIG_SUBDIRS(samples)
-AC_CONFIG_SUBDIRS(libffi)
AC_CONFIG_SUBDIRS($cfg_subdirs)
# Explicitly list all Makefiles here