summaryrefslogtreecommitdiffstats
path: root/c/src/support/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/support/Makefile.am')
-rw-r--r--c/src/support/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/support/Makefile.am b/c/src/support/Makefile.am
index 9c528fc254..b7fa07117c 100644
--- a/c/src/support/Makefile.am
+++ b/c/src/support/Makefile.am
@@ -2,8 +2,8 @@
## $Id$
##
-include $(top_srcdir)/../../automake/compile.am
-include $(top_srcdir)/../../automake/lib.am
+include $(top_srcdir)/automake/compile.am
+include $(top_srcdir)/automake/lib.am
AM_CPPFLAGS += -DRTEMS_BSP=\"$(RTEMS_BSP)\"
@@ -17,4 +17,4 @@ $(LIB): $(OBJS)
all-local: $(ARCH) $(LIB)
-include $(top_srcdir)/../../automake/local.am
+include $(top_srcdir)/automake/local.am