summaryrefslogtreecommitdiffstats
path: root/c/src/optman/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/optman/Makefile.am')
-rw-r--r--c/src/optman/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/c/src/optman/Makefile.am b/c/src/optman/Makefile.am
index 7560f32d9f..98d548daba 100644
--- a/c/src/optman/Makefile.am
+++ b/c/src/optman/Makefile.am
@@ -73,5 +73,15 @@ no_timer_rel_SOURCES = rtems/no-timer.c
no_timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
no_timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
+project_lib_PROGRAMS += no-filesystem.rel
+no_filesystem_rel_SOURCES = no-filesystem.c no-libio.c
+no_filesystem_rel_CPPFLAGS = $(AM_CPPFLAGS)
+no_filesystem_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
+
+project_lib_PROGRAMS += no-console.rel
+no_console_rel_SOURCES = no-console.c
+no_console_rel_CPPFLAGS = $(AM_CPPFLAGS)
+no_console_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
+
include $(srcdir)/preinstall.am
include $(top_srcdir)/automake/local.am