summaryrefslogtreecommitdiffstats
path: root/c/src/make/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/make/configure.ac')
-rw-r--r--c/src/make/configure.ac5
1 files changed, 3 insertions, 2 deletions
diff --git a/c/src/make/configure.ac b/c/src/make/configure.ac
index 42a09681d4..249511be6c 100644
--- a/c/src/make/configure.ac
+++ b/c/src/make/configure.ac
@@ -26,8 +26,6 @@ RTEMS_ENABLE_BARE
RTEMS_ENV_RTEMSBSP
-## BEGIN configure.host.in
-
AC_PATH_PROG(CAT,cat)
AC_PATH_PROG(CP,cp)
AC_PATH_PROG(MV,mv)
@@ -54,6 +52,9 @@ RTEMS_PROG_CC_FOR_TARGET
RTEMS_PROG_CXX_FOR_TARGET
RTEMS_CANONICALIZE_TOOLS
+RTEMS_CHECK_TOOL(SIZE,size,:)
+RTEMS_CHECK_TOOL(NM,nm,:)
+RTEMS_CHECK_TOOL(OBJCOPY,objcopy,:)
## if this is an i386, does gas have good code16 support?
RTEMS_I386_GAS_CODE16