summaryrefslogtreecommitdiffstats
path: root/c/src/libnetworking/wrapup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/libnetworking/wrapup/Makefile.am')
-rw-r--r--c/src/libnetworking/wrapup/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/libnetworking/wrapup/Makefile.am b/c/src/libnetworking/wrapup/Makefile.am
index 5c8135ace6..b221766dfa 100644
--- a/c/src/libnetworking/wrapup/Makefile.am
+++ b/c/src/libnetworking/wrapup/Makefile.am
@@ -8,7 +8,7 @@ if HAS_POSIX
POSIX_PIECES = rtems_webserver
endif
-NET_O_PIECES = kern lib libc net netinet nfs rtems rtems_servers pppd modem \
+NET_O_PIECES = kern lib libc net netinet nfs rtems rtems_servers rtems_telnetd pppd modem \
$(POSIX_PIECES)
OBJS = $(foreach piece, $(NET_O_PIECES), ../$(piece)/$(ARCH)/*.o)
LIB = $(ARCH)/libnetworking.a