summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/sparc/syscall/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/sparc/syscall/Makefile.am')
-rw-r--r--c/src/lib/libcpu/sparc/syscall/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/libcpu/sparc/syscall/Makefile.am b/c/src/lib/libcpu/sparc/syscall/Makefile.am
deleted file mode 100644
index 8c2a1ae4cb..0000000000
--- a/c/src/lib/libcpu/sparc/syscall/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/syscall.rel
-
-## Assembly sources
-S_FILES = syscall.S
-
-noinst_HEADERS = syscall.h
-
-syscall_rel_OBJECTS = $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(syscall_rel_OBJECTS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by
-# libbsp/sparc/BSP/wrapup/Makefile
-
-all-local: $(syscall_rel_OBJECTS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = syscall.S syscall.h
-
-include $(top_srcdir)/../../../automake/local.am