summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/sh/sh7750/sci/Makefile.am')
-rw-r--r--c/src/lib/libcpu/sh/sh7750/sci/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am b/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
index e37a7e7984..03ce1e95c6 100644
--- a/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
+++ b/c/src/lib/libcpu/sh/sh7750/sci/Makefile.am
@@ -6,7 +6,7 @@ AUTOMAKE_OPTIONS = foreign 1.4
PGM = $(ARCH)/sci.rel
-C_FILES = console.c sh4uart.c
+C_FILES = sh4uart.c
C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
OBJS = $(C_O_FILES)
@@ -26,4 +26,8 @@ all-local: $(ARCH) $(OBJS) $(PGM)
.PRECIOUS: $(PGM)
+## FIXME: Moved to libbsp/sh/<BSP>/console/
+## Needs to be reworked to be usable here.
+EXTRA_DIST = console.c
+
include $(top_srcdir)/../../../../../../automake/local.am