summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/sh/sh7032/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/sh/sh7032/Makefile.am')
-rw-r--r--c/src/lib/libcpu/sh/sh7032/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/c/src/lib/libcpu/sh/sh7032/Makefile.am b/c/src/lib/libcpu/sh/sh7032/Makefile.am
index 0cb0806f9c..047ba404cc 100644
--- a/c/src/lib/libcpu/sh/sh7032/Makefile.am
+++ b/c/src/lib/libcpu/sh/sh7032/Makefile.am
@@ -21,11 +21,15 @@ $(PROJECT_INCLUDE)/sh:
$(PROJECT_INCLUDE)/sh/%.h: include/%.h
$(INSTALL_DATA) $< $@
+$(PROJECT_INCLUDE)/rtems/score:
+ $(mkinstalldirs) $@
+
$(PROJECT_INCLUDE)/rtems/score/%.h: include/%.h
$(INSTALL_DATA) $< $@
PREINSTALL_FILES = $(PROJECT_INCLUDE)/sh \
$(include_sh_HEADERS:include/%.h=$(PROJECT_INCLUDE)/sh/%.h) \
+ $(PROJECT_INCLUDE)/rtems/score \
$(include_rtems_score_HEADERS:include/%.h=$(PROJECT_INCLUDE)/rtems/score/%.h)
# clock