summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc8xx/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc8xx/include/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc8xx/include/Makefile.am26
1 files changed, 0 insertions, 26 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc8xx/include/Makefile.am b/c/src/lib/libcpu/powerpc/mpc8xx/include/Makefile.am
deleted file mode 100644
index 78214486a5..0000000000
--- a/c/src/lib/libcpu/powerpc/mpc8xx/include/Makefile.am
+++ /dev/null
@@ -1,26 +0,0 @@
-##
-## $Id$
-##
-
-
-include_mpc8xxdir = $(includedir)/mpc8xx
-
-include_HEADERS = mpc8xx.h
-include_mpc8xx_HEADERS = console.h cpm.h mmu.h
-
-PREINSTALL_FILES = $(PROJECT_INCLUDE)/mpc8xx \
- $(include_HEADERS:%=$(PROJECT_INCLUDE)/%) \
- $(include_mpc8xx_HEADERS:%=$(PROJECT_INCLUDE)/mpc8xx/%)
-
-$(PROJECT_INCLUDE)/mpc8xx:
- $(mkinstalldirs) $@
-
-$(PROJECT_INCLUDE)/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-$(PROJECT_INCLUDE)/mpc8xx/%.h: %.h
- $(INSTALL_DATA) $< $@
-
-all-local: $(PREINSTALL_FILES)
-
-include $(top_srcdir)/../../../../../automake/local.am