summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am b/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
index 070ee5db08..3e9ba81827 100644
--- a/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/mpc8xx/exceptions/Makefile.am
@@ -12,8 +12,8 @@ S_FILES = asm_utils.S
include_libcpudir = $(includedir)/libcpu
include_libcpu_HEADERS = raw_exception.h
-exceptions_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.o) \
- $(S_FILES:%.S=$(ARCH)/%.o)
+exceptions_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT)) \
+ $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../../../automake/compile.am