summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc8260/exceptions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc8260/exceptions/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc8260/exceptions/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc8260/exceptions/Makefile.am b/c/src/lib/libcpu/powerpc/mpc8260/exceptions/Makefile.am
deleted file mode 100644
index 119db740ca..0000000000
--- a/c/src/lib/libcpu/powerpc/mpc8260/exceptions/Makefile.am
+++ /dev/null
@@ -1,43 +0,0 @@
-##
-## $Id$
-##
-
-PGM = $(ARCH)/exceptions.rel
-
-C_FILES = raw_exception.c
-
-S_FILES = asm_utils.S
-
-include_libcpudir = $(includedir)/libcpu
-include_libcpu_HEADERS = raw_exception.h
-
-exceptions_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT)) \
- $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-
-include $(top_srcdir)/../../../automake/compile.am
-include $(top_srcdir)/../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(exceptions_rel_OBJECTS)
- $(make-rel)
-
-all-local: $(PREINSTALL_FILES) $(exceptions_rel_OBJECTS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = asm_utils.S raw_exception.c raw_exception.h
-
-PREINSTALL_FILES =
-
-$(PROJECT_INCLUDE)/libcpu/$(dirstamp):
- @$(mkdir_p) $(PROJECT_INCLUDE)/libcpu
- @: > $(PROJECT_INCLUDE)/libcpu/$(dirstamp)
-
-$(PROJECT_INCLUDE)/libcpu/raw_exception.h: raw_exception.h $(PROJECT_INCLUDE)/libcpu/$(dirstamp)
- $(INSTALL_DATA) $< $(PROJECT_INCLUDE)/libcpu/raw_exception.h
-PREINSTALL_FILES += $(PROJECT_INCLUDE)/libcpu/raw_exception.h
-
-include $(top_srcdir)/../../../automake/local.am