summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/mpc6xx/exceptions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/powerpc/mpc6xx/exceptions/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/mpc6xx/exceptions/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/powerpc/mpc6xx/exceptions/Makefile.am b/c/src/lib/libcpu/powerpc/mpc6xx/exceptions/Makefile.am
index 562fd6c39e..8ac22a12bc 100644
--- a/c/src/lib/libcpu/powerpc/mpc6xx/exceptions/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/mpc6xx/exceptions/Makefile.am
@@ -13,8 +13,8 @@ include_libcpudir = $(includedir)/libcpu
include_libcpu_HEADERS = raw_exception.h
-exceptions_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.o) \
- $(S_FILES:%.S=$(ARCH)/%.o)
+exceptions_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT)) \
+ $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
include $(top_srcdir)/../../../../../automake/compile.am