summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/powerpc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/powerpc/Makefile.am')
-rw-r--r--c/src/lib/libcpu/powerpc/Makefile.am38
1 files changed, 0 insertions, 38 deletions
diff --git a/c/src/lib/libcpu/powerpc/Makefile.am b/c/src/lib/libcpu/powerpc/Makefile.am
index 6d5bc19e5b..e83d47a772 100644
--- a/c/src/lib/libcpu/powerpc/Makefile.am
+++ b/c/src/lib/libcpu/powerpc/Makefile.am
@@ -24,12 +24,6 @@ endif
ppc403_console_rel_CPPFLAGS = $(AM_CPPFLAGS)
ppc403_console_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-# ppc403/timer
-noinst_PROGRAMS += ppc403/timer.rel
-ppc403_timer_rel_SOURCES = ppc403/timer/timer.c
-ppc403_timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
-ppc403_timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
# ppc403/tty_drv
if ppc405
noinst_PROGRAMS += ppc403/tty_drv.rel
@@ -61,12 +55,6 @@ mpc6xx_clock_rel_SOURCES = mpc6xx/clock/c_clock.c mpc6xx/clock/c_clock.h
mpc6xx_clock_rel_CPPFLAGS = $(AM_CPPFLAGS)
mpc6xx_clock_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-# mpc6xx/timer
-noinst_PROGRAMS += mpc6xx/timer.rel
-mpc6xx_timer_rel_SOURCES = mpc6xx/timer/timer.c
-mpc6xx_timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
-mpc6xx_timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
# mpc6xx/altivec
noinst_PROGRAMS += mpc6xx/altivec.rel
mpc6xx_altivec_rel_SOURCES = mpc6xx/altivec/vec_sup.c mpc6xx/altivec/vec_sup_asm.S
@@ -83,14 +71,6 @@ e500_clock_rel_CPPFLAGS = $(AM_CPPFLAGS)
e500_clock_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif
-# e500/timer
-if e500_timer
-noinst_PROGRAMS += e500/timer.rel
-e500_timer_rel_SOURCES = mpc6xx/timer/timer.c
-e500_timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
-e500_timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-endif
-
# e500/mmu
if e500_mmu
noinst_PROGRAMS += e500/mmu.rel
@@ -124,12 +104,6 @@ noinst_PROGRAMS += mpc8xx/mmu.rel
mpc8xx_mmu_rel_SOURCES = mpc8xx/mmu/mmu.c
mpc8xx_mmu_rel_CPPFLAGS = $(AM_CPPFLAGS)
mpc8xx_mmu_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
-# mpc8xx/timer
-noinst_PROGRAMS += mpc8xx/timer.rel
-mpc8xx_timer_rel_SOURCES = mpc8xx/timer/timer.c
-mpc8xx_timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
-mpc8xx_timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif
EXTRA_DIST += mpc8260/README
@@ -154,12 +128,6 @@ mpc8260_mmu_rel_SOURCES = mpc8260/mmu/mmu.c \
mpc8260/include/mmu.h
mpc8260_mmu_rel_CPPFLAGS = $(AM_CPPFLAGS)
mpc8260_mmu_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
-# mpc8260/timer
-noinst_PROGRAMS += mpc8260/timer.rel
-mpc8260_timer_rel_SOURCES = mpc8260/timer/timer.c
-mpc8260_timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
-mpc8260_timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
endif
##############################################################################
@@ -209,12 +177,6 @@ noinst_PROGRAMS += mpc55xx/irq.rel
mpc55xx_irq_rel_SOURCES = mpc55xx/irq/irq.c
mpc55xx_irq_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-# mpc6xx/timer
-noinst_PROGRAMS += mpc55xx/timer.rel
-mpc55xx_timer_rel_SOURCES = mpc6xx/timer/timer.c
-mpc55xx_timer_rel_CPPFLAGS = $(AM_CPPFLAGS)
-mpc55xx_timer_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)
-
# FEC
noinst_PROGRAMS += mpc55xx/fec.rel
mpc55xx_fec_rel_SOURCES = mpc55xx/fec/fec.c