summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/mips/mongoosev/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/mips/mongoosev/Makefile.am')
-rw-r--r--c/src/lib/libcpu/mips/mongoosev/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libcpu/mips/mongoosev/Makefile.am b/c/src/lib/libcpu/mips/mongoosev/Makefile.am
index 911dc51ee8..86b2cee2b7 100644
--- a/c/src/lib/libcpu/mips/mongoosev/Makefile.am
+++ b/c/src/lib/libcpu/mips/mongoosev/Makefile.am
@@ -15,10 +15,10 @@ $(PROJECT_INCLUDE)/libcpu:
$(PROJECT_INCLUDE)/libcpu/%.h: include/%.h
$(INSTALL_DATA) $< $@
-TMPINSTALL_FILES = $(PROJECT_INCLUDE)/libcpu \
+PREINSTALL_FILES = $(PROJECT_INCLUDE)/libcpu \
$(include_mips_HEADERS:include/%.h=$(PROJECT_INCLUDE)/libcpu/%.h)
-all-local: $(TMPINSTALL_FILES)
+all-local: $(PREINSTALL_FILES)
include $(top_srcdir)/../../../../../automake/subdirs.am
include $(top_srcdir)/../../../../../automake/local.am