summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/lm32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/lm32/Makefile.am')
-rw-r--r--c/src/lib/libcpu/lm32/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c/src/lib/libcpu/lm32/Makefile.am b/c/src/lib/libcpu/lm32/Makefile.am
index a4c7803e58..7c096c3885 100644
--- a/c/src/lib/libcpu/lm32/Makefile.am
+++ b/c/src/lib/libcpu/lm32/Makefile.am
@@ -16,7 +16,7 @@ include_libcpudir = $(includedir)/libcpu
## shared/cache
include_libcpu_HEADERS = ../shared/include/cache.h
noinst_PROGRAMS += shared/cache.rel
-shared_cache_rel_SOURCES = shared/cache/cache.c shared/cache/cache_.h \
+shared_cache_rel_SOURCES = ../shared/cache/no_cache.c shared/cache/cache_.h \
../shared/src/cache_aligned_malloc.c \
../shared/src/cache_manager.c
shared_cache_rel_CPPFLAGS = $(AM_CPPFLAGS) -I$(srcdir)/shared/cache