summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/i386/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/i386/Makefile.am')
-rw-r--r--c/src/lib/libcpu/i386/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libcpu/i386/Makefile.am b/c/src/lib/libcpu/i386/Makefile.am
index bf8fb204ea..383f58d86e 100644
--- a/c/src/lib/libcpu/i386/Makefile.am
+++ b/c/src/lib/libcpu/i386/Makefile.am
@@ -17,8 +17,8 @@ include_libcpu_HEADERS = cpu.h cpuModel.h cache.h
S_FILES = cpuModel.S idtr.S
OBJS += $(S_FILES:%.S=$(ARCH)/%.$(OBJEXT))
-include $(top_srcdir)/../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../automake/lib.am
+include $(top_srcdir)/../../../automake/compile.am
+include $(top_srcdir)/../../../automake/lib.am
AM_CPPFLAGS += -I$(srcdir)
@@ -41,4 +41,4 @@ CLEANFILES = cache.h
EXTRA_DIST = cache.c cache_.h cpu.h cpuModel.S cpuModel.h displayCpu.c idt.c \
idtr.S page.c registers.h
-include $(top_srcdir)/../../../../../automake/local.am
+include $(top_srcdir)/../../../automake/local.am