summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libcpu/hppa1.1/semaphore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libcpu/hppa1.1/semaphore/Makefile.am')
-rw-r--r--c/src/lib/libcpu/hppa1.1/semaphore/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libcpu/hppa1.1/semaphore/Makefile.am b/c/src/lib/libcpu/hppa1.1/semaphore/Makefile.am
index a058c9e72c..ffa29d8cc4 100644
--- a/c/src/lib/libcpu/hppa1.1/semaphore/Makefile.am
+++ b/c/src/lib/libcpu/hppa1.1/semaphore/Makefile.am
@@ -9,8 +9,8 @@ C_FILES = semaphore.c
semaphore_rel_OBJECTS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-include $(top_srcdir)/../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../automake/lib.am
+include $(top_srcdir)/../../../automake/compile.am
+include $(top_srcdir)/../../../automake/lib.am
#
# (OPTIONAL) Add local stuff here using +=
@@ -25,4 +25,4 @@ all-local: $(ARCH) $(semaphore_rel_OBJECTS) $(PGM)
EXTRA_DIST = semaphore.c
-include $(top_srcdir)/../../../../../automake/local.am
+include $(top_srcdir)/../../../automake/local.am