summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sparc/erc32/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sparc/erc32/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sparc/erc32/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/sparc/erc32/Makefile.am b/c/src/lib/libbsp/sparc/erc32/Makefile.am
index 2b1ba36cfc..5fae13fc44 100644
--- a/c/src/lib/libbsp/sparc/erc32/Makefile.am
+++ b/c/src/lib/libbsp/sparc/erc32/Makefile.am
@@ -12,6 +12,7 @@ SUBDIRS = . start startup gnatsupp console clock timer erc32sonic wrapup \
include $(top_srcdir)/../../bsp.am
include_HEADERS += include/erc32.h
+include_HEADERS += include/coverhd.h
all-local: $(PREINSTALL_FILES)
@@ -21,5 +22,9 @@ $(PROJECT_INCLUDE)/erc32.h: include/erc32.h
$(INSTALL_DATA) $< $@
PREINSTALL_FILES += $(PROJECT_INCLUDE)/erc32.h
+$(PROJECT_INCLUDE)/coverhd.h.h: include/coverhd.h.h
+ $(INSTALL_DATA) $< $@
+PREINSTALL_FILES += $(PROJECT_INCLUDE)/coverhd.h.h
+
include $(top_srcdir)/../../../../automake/subdirs.am
include $(top_srcdir)/../../../../automake/local.am