summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/shared/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/shared/Makefile.am')
-rw-r--r--c/src/lib/libbsp/shared/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/shared/Makefile.am b/c/src/lib/libbsp/shared/Makefile.am
new file mode 100644
index 0000000000..3532a7f179
--- /dev/null
+++ b/c/src/lib/libbsp/shared/Makefile.am
@@ -0,0 +1,13 @@
+##
+## $Id$
+##
+
+AUTOMAKE_OPTIONS = foreign 1.4
+
+SUBDIRS = include
+
+EXTRA_DIST = bootcard.c bspclean.c bsplibc.c bsppost.c console-polled.c \
+ console.c gnatinstallhandler.c main.c sbrk.c tod.c tod.h
+
+include $(top_srcdir)/../../../../automake/subdirs.am
+include $(top_srcdir)/../../../../automake/local.am