summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/simsh4/startup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sh/simsh4/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/simsh4/startup/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/c/src/lib/libbsp/sh/simsh4/startup/Makefile.am b/c/src/lib/libbsp/sh/simsh4/startup/Makefile.am
index 23211147e9..4825a597d1 100644
--- a/c/src/lib/libbsp/sh/simsh4/startup/Makefile.am
+++ b/c/src/lib/libbsp/sh/simsh4/startup/Makefile.am
@@ -29,9 +29,12 @@ all-local: $(TMPINSTALL_FILES) $(PGM)
EXTRA_DIST = bspclean.c bspstart.c hw_init.c linkcmds linkcmds-le \
linkcmds-le.coff
+TMPINSTALL_FILES =
+
$(PROJECT_LIB)/$(dirstamp):
@$(mkdir_p) $(PROJECT_LIB)
@: > $(PROJECT_LIB)/$(dirstamp)
+TMPINSTALL_FILES += $(PROJECT_LIB)/$(dirstamp)
$(PROJECT_LIB)/linkcmds: linkcmds $(PROJECT_LIB)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_LIB)/linkcmds
@@ -45,4 +48,6 @@ $(PROJECT_LIB)/linkcmds-le.coff: linkcmds-le.coff $(PROJECT_LIB)/$(dirstamp)
$(INSTALL_DATA) $< $(PROJECT_LIB)/linkcmds-le.coff
TMPINSTALL_FILES += $(PROJECT_LIB)/linkcmds-le.coff
+CLEANFILES = $(TMPINSTALL_FILES)
+
include $(top_srcdir)/../../../../automake/local.am