summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh2/include/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh2/include/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/sh/gensh2/include/Makefile.am b/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
index ec56ba1b47..38fb38b6e6 100644
--- a/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh2/include/Makefile.am
@@ -4,15 +4,13 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = bsp.h coverhd.h
+include_HEADERS = bsp.h bspopts.h coverhd.h
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
+PREINSTALL_FILES += $(include_HEADERS:%=$(PROJECT_INCLUDE)/%)
all-local: $(PREINSTALL_FILES)
-EXTRA_DIST = bsp.h coverhd.h
-
include $(top_srcdir)/../../../../../../automake/local.am