summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh2/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh2/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c/src/lib/libbsp/sh/gensh2/Makefile.am b/c/src/lib/libbsp/sh/gensh2/Makefile.am
index b051a93283..3aa94f01a0 100644
--- a/c/src/lib/libbsp/sh/gensh2/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh2/Makefile.am
@@ -29,9 +29,9 @@ dist_project_lib_DATA += startup/linkcmds startup/linkcmds.ram \
noinst_PROGRAMS += startup.rel
startup_rel_SOURCES = startup/hw_init.c ../../shared/bsplibc.c \
- ../../shared/bsppost.c startup/bspstart.c startup/bspclean.c \
- ../../shared/sbrk.c ../../shared/bootcard.c \
- ../../shared/gnatinstallhandler.c
+ ../../shared/bsppost.c ../../shared/bsppredriverhook.c \
+ startup/bspstart.c startup/bspclean.c ../../shared/sbrk.c \
+ ../../shared/bootcard.c ../../shared/gnatinstallhandler.c
startup_rel_CPPFLAGS = $(AM_CPPFLAGS)
startup_rel_LDFLAGS = $(RTEMS_RELLDFLAGS)