summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/sh/gensh1/include/Makefile.am')
-rw-r--r--c/src/lib/libbsp/sh/gensh1/include/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/c/src/lib/libbsp/sh/gensh1/include/Makefile.am b/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
index 3f061aa216..5def55f2de 100644
--- a/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
+++ b/c/src/lib/libbsp/sh/gensh1/include/Makefile.am
@@ -4,7 +4,7 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = bsp.h coverhd.h
+include_HEADERS = bsp.h bspopts.h coverhd.h
$(PROJECT_INCLUDE):
$(mkinstalldirs) $@
@@ -12,10 +12,8 @@ $(PROJECT_INCLUDE):
$(PROJECT_INCLUDE)/%.h: %.h
$(INSTALL_DATA) $< $@
-PREINSTALL_FILES += $(PROJECT_INCLUDE) $(H_FILES:%.h=$(PROJECT_INCLUDE)/%.h)
+PREINSTALL_FILES += $(PROJECT_INCLUDE) $(include_HEADERS:%.h=$(PROJECT_INCLUDE)/%.h)
all-local: $(PREINSTALL_FILES)
-EXTRA_DIST = bsp.h coverhd.h
-
include $(top_srcdir)/../../../../../../automake/local.am