summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/score603e/include/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/score603e/include/Makefile.am7
1 files changed, 2 insertions, 5 deletions
diff --git a/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am b/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am
index 8e3935008f..90734dec8a 100644
--- a/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/score603e/include/Makefile.am
@@ -4,7 +4,7 @@
AUTOMAKE_OPTIONS = foreign 1.4
-H_FILES = bsp.h coverhd.h chain.h gen1.h gen2.h tod.h
+H_FILES = bsp.h coverhd.h gen1.h gen2.h tod.h
$(PROJECT_INCLUDE)/bsp.h: bsp.h
$(INSTALL_DATA) $< $@
@@ -12,9 +12,6 @@ $(PROJECT_INCLUDE)/bsp.h: bsp.h
$(PROJECT_INCLUDE)/coverhd.h: coverhd.h
$(INSTALL_DATA) $< $@
-$(PROJECT_INCLUDE)/chain.h: chain.h
- $(INSTALL_DATA) $< $@
-
$(PROJECT_INCLUDE)/gen1.h: gen1.h
$(INSTALL_DATA) $< $@
@@ -25,7 +22,7 @@ $(PROJECT_INCLUDE)/tod.h: tod.h
$(INSTALL_DATA) $< $@
TMPINSTALL_FILES += $(PROJECT_INCLUDE) $(PROJECT_INCLUDE)/bsp.h \
- $(PROJECT_INCLUDE)/coverhd.h $(PROJECT_INCLUDE)/chain.h \
+ $(PROJECT_INCLUDE)/coverhd.h \
$(PROJECT_INCLUDE)/gen1.h $(PROJECT_INCLUDE)/gen2.h \
$(PROJECT_INCLUDE)/tod.h