summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/papyrus/flashentry/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/papyrus/flashentry/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/papyrus/flashentry/Makefile.am33
1 files changed, 0 insertions, 33 deletions
diff --git a/c/src/lib/libbsp/powerpc/papyrus/flashentry/Makefile.am b/c/src/lib/libbsp/powerpc/papyrus/flashentry/Makefile.am
deleted file mode 100644
index 8b9a940038..0000000000
--- a/c/src/lib/libbsp/powerpc/papyrus/flashentry/Makefile.am
+++ /dev/null
@@ -1,33 +0,0 @@
-##
-## $Id$
-##
-
-AUTOMAKE_OPTIONS = foreign 1.4
-
-PGM = $(ARCH)/flashentry.rel
-
-S_FILES = flashentry.S
-S_O_FILES = $(S_FILES:%.S=$(ARCH)/%.o)
-
-OBJS = $(S_O_FILES)
-
-include $(RTEMS_ROOT)/make/custom/@RTEMS_BSP@.cfg
-include $(top_srcdir)/../../../../../../automake/compile.am
-include $(top_srcdir)/../../../../../../automake/lib.am
-
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-$(PGM): $(OBJS)
- $(make-rel)
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
-
-all-local: $(ARCH) $(OBJS) $(PGM)
-
-.PRECIOUS: $(PGM)
-
-EXTRA_DIST = flashentry.S
-
-include $(top_srcdir)/../../../../../../automake/local.am