summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/startup/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mbx8xx/startup/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/startup/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/startup/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/startup/Makefile.am
index 98726dbac0..c79a67523d 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/startup/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/startup/Makefile.am
@@ -9,10 +9,10 @@ PGM = $(ARCH)/startup.rel
C_FILES = bspclean.c bsplibc.c bsppost.c bspstart.c bootcard.c imbx8xx.c \
main.c mmutlbtab.c sbrk.c gnatinstallhandler.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.o)
+C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
S_FILES = start.s
-S_O_FILES = $(S_FILES:%.s=$(ARCH)/%.o)
+S_O_FILES = $(S_FILES:%.s=$(ARCH)/%.$(OBJEXT))
OBJS = $(C_O_FILES) $(S_O_FILES)