summaryrefslogtreecommitdiffstats
path: root/c/src/lib/libbsp/powerpc/mbx8xx/clock/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c/src/lib/libbsp/powerpc/mbx8xx/clock/Makefile.am')
-rw-r--r--c/src/lib/libbsp/powerpc/mbx8xx/clock/Makefile.am14
1 files changed, 3 insertions, 11 deletions
diff --git a/c/src/lib/libbsp/powerpc/mbx8xx/clock/Makefile.am b/c/src/lib/libbsp/powerpc/mbx8xx/clock/Makefile.am
index f20d3ae2c4..4c206b4872 100644
--- a/c/src/lib/libbsp/powerpc/mbx8xx/clock/Makefile.am
+++ b/c/src/lib/libbsp/powerpc/mbx8xx/clock/Makefile.am
@@ -2,22 +2,14 @@
## $Id$
##
-VPATH = @srcdir@:@srcdir@/../../shared/clock
-
C_FILES = p_clock.c
-C_O_FILES = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
-
-OBJS = $(C_O_FILES)
+OBJS = $(C_FILES:%.c=$(ARCH)/%.$(OBJEXT))
include $(top_srcdir)/../../../../automake/compile.am
include $(top_srcdir)/../../../../automake/lib.am
-#
-# (OPTIONAL) Add local stuff here using +=
-#
-
-# the .rel file built here will be put into libbsp.a by ../wrapup/Makefile
+# the .o files built here will be put into libbsp.a by ../wrapup/Makefile
-all-local: $(OBJS)
+noinst_DATA = $(OBJS)
include $(top_srcdir)/../../../../automake/local.am